Logmein en ubuntu 8.10

LogMeIn Linux Browser Plugin Preview

Updated: 08/04/2008

The Linux browser plugin allows you to access LogMeIn computers from any Linux-based, LSB 3.1 compatible distribution, including:

  • Asus Eee laptops
  • Ubuntu 7.10 and above
  • OpenSUSE 10.3 and above
  • gOS
  • etc.

A 32-bit x86 version of Firefox 2.x or 3.0 is required.

Download and Install

logmein-client_1.0.387-1_i386.deb (Ubuntu, Asus Eee, other Debian derivatives)
logmein-client-1.0.387-1.i386.rpm (OpenSUSE, RedHat, etc.)
logmein-client-1.0.387-1.tar.gz (for everything else, manual installation)

Please remember: this is pre-release software and is in no way meant to be used in a production environment.

Fuente | logmein

Anuncios

Un pensamiento en “Logmein en ubuntu 8.10

  1. I downloaded and tried to install, but where are the bin and config files placed? I saw nothing added to the gnome menus.
    Could you write a little more about how to configure these packets to make it work?

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s